Packet Tracer video tutorial -DHCP setup

Posted on July 7, 2009. Filed under: CCNA | Tags: , , , |


In my previous post, we have walked through the user-interface of packet tracer 5.0. Now it’s the time for some practice.

In this video tutorial, we will set up a DHCP service.  The purpose is to familiar with the CLI, if you don’t fully understood every command, that’s fine, we will disscuss DHCP in detail in the furture post.

——————————————————–the following is all commands used in this video tutorial———————————

System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
cisco 2621 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

Self decompressing the image :
########################################################################## [OK]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software – Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco Internetwork Operating System Software
IOS ™ C2600 Software (C2600-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

cisco 2621 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
.
Processor board ID JAD05190MTZ (4292891495)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
2 FastEthernet/IEEE 802.3 interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read/Write)
— System Configuration Dialog —

Continue with configuration dialog? [yes/no]: n
Press RETURN to get started!

Router>enable
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#host R1
R1(config)#int fa0/0
R1(config-if)#ip add 192.168.10.1 255.255.255.0
R1(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#exit
R1(config)#ip dhcp pool IP10
R1(dhcp-config)#net 192.168.10.0 255.255.255.0
R1(dhcp-config)#default 192.168.10.1
R1(dhcp-config)#exit
R1(config)#ip dhcp exc 192.168.10.1 192.168.10.10 ?
<cr>
R1(config)#ip dhcp exc 192.168.10.1 192.168.10.10
R1(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
R1#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
R1#sh run
Building configuration…

Current configuration : 459 bytes
!
version 12.2
no service password-encryption
!
hostname R1
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
ip address 192.168.10.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
ip classless
!
!
!
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool IP10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1

!
line con 0
line vty 0 4
login
!
!
end
R1#

Advertisements

Make a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

3 Responses to “Packet Tracer video tutorial -DHCP setup”

RSS Feed for IT Certifications Comments RSS Feed

sweet, helped out a lot! managed to get this assignment out the way.

[…] https://kl2217.wordpress.com/2009/07/07/packet-tracer-dhcp-setup-video-tutorial/ xxxxx http//xyznetwork.blogspot.com/2009/07/packet-tracer-video-tutorial-dhcp-setup.html […]


Where's The Comment Form?

Liked it here?
Why not try sites on the blogroll...

%d bloggers like this: