CCENT Final Exam Practice 2 — 50 Question Set

Posted on September 9, 2009. Filed under: CCNA |


Exam: 640-822 Interconnecting Cisco Networking Devices Part 1 (ICND1)

 Test time: 90 minutes.

Questions: 50-60 questions.

Pass Score: 80% correct.

Answers and Explainations

 

Question 1: (QID=25141)

Which DHCP message is sent as a broadcast on the network?

1. DHCP Discover

2. DHCP Offer

3. DHCP Request

4. DHCP Acknowledgement

———————————————

 

Question 2: (QID=2352)

Given the following IP Address 172.45.34.1/24. What is the network and host portion?

1. Network 172.45.34 Host 1

2. Network 172 Host 45.34.1

3. Network 172.45 Host 34.1

4. This is an invalid IP Address

———————————————

 

Question 3: (QID=25120)

You want to use RIPv2 as your routing protocol. Which commands will enable RIPv2 on your router?

A

router#configure terminal

router (config)#router rip version2

router(config-router)#network 10.0.0.0

router(config-router)#network 172.16.0.0

router(config-router)#^Z

B

router#router rip

router(config-router)#network 10.0.0.0

router(config-router)#network 172.16.0.0

router(config-router)#^Z

C

router#configure terminal

router(config)#router rip v2

router(config-router)#network 10.0.0.0

router(config-router)#network 172.16.0.0

router(config-router)#^Z

D

router#configure terminal

router(config)#router rip

router(config-router)#version 2

router(config-router)#network 10.0.0.0

router(config-router)#network 172.16.0.0

router(config-router)#^Z

1. A

2. B

3. C

4. D

———————————————

 

Question 4: (QID=25125)

You want to implement port-security on your 2960 but you don’t know all of the MAC addresses. How can you still enable port-security and protect the currently attached devices?

1. switch(config-if)#switchport port-security mac-address sticky

2. switch(config-if)#switchport port-security mac-address enable

3. switch(config-if)#switchport port-security mac-address learn

4. switch(config-if)#switchport port-security mac-address dynamic

———————————————

 

Question 5: (QID=25121)

How do you enable ppp on a serial interface?

1. router(config)#ppp enable

2. router(config-if)#encapsulation ppp

3. router(config-if)#ppp enable

4. router(config-if)#no encapsulation hdlc

———————————————

 

Question 6: (QID=2368)

What command do we use if we want to discover other Cisco devices on the network?

1. Discover neighbors

2. Show neighbors

3. CDP run

4. CDP enable

———————————————

 

Question 7: (QID=1323)

Spanning Tree is used in a switched network to:

1. Create a loop-free switched network

2. Manage a switched network

3. Avoid collisions on the switched network

4. Route between VLAN’s

———————————————

 

Question 8: (QID=3620)

What switching method is described by the following:

“The switch receives the entire frame and calculates a CRC. This method has high latency because of this behaviour.”

1. Cut-Through

2. Cisco Express Forwarding

3. Fragment-Free

4. Store-and-Forward

———————————————

 

Question 9: (QID=2365)

What command is used during an IOS upgrade to place the IOS image on the router?

1. Show version

2. Copy TFTP: Flash:

3. Copy TFTP: RAM:

4. Copy running-config startup-config

———————————————
Question 10: (QID=2380)

Which command do we use to move from interface configuration mode to global configuration mode without exiting configuration mode?

1. Disable

2. Logout

3. End

4. Exit

———————————————

 

Question 11: (QID=25131)

In 802.11b, how many non-overlapping channels are available?

1. 1

2. 3

3. 5

4. 7

5. 11

———————————————

 

Question 12: (QID=2999)

What command do we use if we want to see the output of our debugs during our session?

1. Show debug all

2. u all

3. Terminal monitor

4. Show all debug

———————————————

 

Question 13: (QID=2996)

You have lost telnet access to your switch which is located on-site. When trying to access the switch via the console port we are unable to get a connection going. Our terminal emulation program settings are: 9600 baud, 8N1, no flow-control. What could be the cause of the problem?

1. We are using a cross-over cable

2. We are using a roll-over cable

3. Our terminal emulation program is not configured correctly

4. The operating system on our PC/laptop is not compatible with Cisco

———————————————
Question 14: (QID=25139)

What can we use to detect an attack that has a specific packet pattern?

1. Firewall

2. IPS

3. Anti-virus

4. URL filtering

5. DMZ

———————————————
Question 15: (QID=1324)

According to the IEEE 802.3 standard, Ethernet can run on what type of media? [Select all that apply]

1. 10BaseF

2. 100BaseTX

3. 1000BaseF

4. 10Base5

5. 10Base4

———————————————

 

Question 16: (QID=25127)

Which of the following encourages the interoperability of wireless products?

1. IEEE

2. FCC

3. Wi-Fi alliance

4. ITU-R

———————————————

 

Question 17: (QID=2383)

Which of the following describes the correct order when a router is powered on?

1. Locate the IOS image, hardware is initialized, load configuration file, decompress the IOS image

2. Load configuration file, hardware is initialized, locate the IOS image, decompress the IOS image

3. Locate the IOS image, decompress the IOS image, hardware is initialized, load configuration file

4. Hardware is initialized, locate the IOS image, decompress the IOS image, load configuration file

———————————————

 

Question 18: (QID=3680)

When our information is travelling down the OSI model what name do we give it when it reaches layer 3?

1. Frames

2. Segments

3. Bits

4. Packets

5. Data

———————————————
——————————————————————————–

Question 19: (QID=25135)

Which of the following are parts of a socket?

1. IP address

2. Transport protocol

3. Sequence number

4. Port number

———————————————

 

Question 20: (QID=3677)

What protocol is used to resolve MAC Addresses to a known IP Address?

1. ICMP

2. RARP

3. IGMP

4. ARP

———————————————

 

Question 21: (QID=2338)

What type of connection do you recommended for the following scenario: The remote sites need fast downloads while their uploads to the head office can be slower, cost has to be taken into account.

1. ATM

2. ISDN

3. Frame-Relay

4. ADSL

———————————————

 

Question 22: (QID=3006)

One of the software engineers in the company wants to test a new application. When he connects the PC to a free port on the switch he does not get a link light. When he temporarily connects the PC to a different port there is a link light. What is the most likely cause of this problem?

1. The NIC in the PC is 100Mb and the switch port is configured for 10MB

2. All the switch ports are faulty

3. The application is not working properly

4. The cable is faulty

———————————————

 

Question 23: (QID=2376)

We want to configure a password in order to secure the Privileged EXEC mode? Which of the following are commands we can use?

1. Password enable password

2. Enable password password

3. Secret Password password

4. Enable Secret password

———————————————

 

Question 24: (QID=2373)

We want to know which routing protocols are active on the router. Which command do we use?

1. Show IP Protocols

2. Show IP Routing Protocols

3. Show Active Protocols

4. Show IP Active Protocols

———————————————

 

Question 25: (QID=3611)

Users complain that they are not able access resources at the head office. You ping a few hosts on the head office LAN and the responses are all unsuccessful. What would be the next step you do to locate the problem?

1. Use the trace route utility

2. Reboot the router

3. Clear the routing table

4. Replace the faulty router

———————————————

 

Question 26: (QID=2988)

Which of the following commands would you use to troubleshoot a routing problem?

1. Show version

2. Show IP route

3. Show IP interface brief

4. Ping

5. Show users

6. Traceroute

7. Show hosts

8. Show history

———————————————

 

Question 27: (QID=2989)

What command do we use to show us all the RIP entries in the routing table but no other routes?

1. Show ip route

2. Show ip rip route

3. Show rip route

4. Show ip route rip

———————————————

 

Question 28: (QID=25132)

Which of the following wireless parameters has to be the same on both the client and AP?

1. SSID

2. ESS

3. radio power setting

4. BSS

———————————————

 

Question 29: (QID=3683)

 

Look at the network topology in the exhibit. How many collision domains are there?

1. 1

2. 2

3. 3

4. 4

5. 5

6. 6

———————————————

 

Question 30: (QID=2367)

After making configuration changes, you want to save them. What command do you use? [Select best answer]

1. Save config

2. write memory

3. Copy startup-config running-config

4. Copy running-config startup-config

———————————————
Question 31: (QID=1295)

RIP Version 2 uses which multicast address to update its routing tables.

1. 224.0.0.10

2. 224.0.0.5

3. 224.0.0.1

4. 224.0.0.9

———————————————
Question 32: (QID=25146)

Which proprietary Cisco field is added to the HDLC standard frame?

1. Type

2. Flag

3. Destination

4. Control

———————————————

 

Question 33: (QID=2377)

What command do we use to show us a summary of the all the interfaces on a router?

1. Show IP interface brief

2. Show interfaces all

3. Show IP interface detail

4. Show interfaces brief

———————————————

 

Question 34: (QID=3623)

Which switching method will store the first 64 bytes of the packet?

1. Store-and-Forward

2. Cut-Through

3. Cisco Express Forwarding

4. Fragment-Free

———————————————

 

Question 35: (QID=2358)

When implementing a switched network we have to make sure that the following is running?

1. VTP Pruning

2. IGMP

3. A routing protocol

4. Spanning Tree

———————————————
Question 36: (QID=3624)

Which port does TFTP use?

1. 53

2. 21

3. 69

4. 20

———————————————

 

Question 37: (QID=1285)

What is the administrative distance of the following Static Route:

IP Route 192.168.3.0 255.255.255.0 Serial0/1

1. 1

2. 110

3. 0

4. 255

5. 170

———————————————

 

Question 38: (QID=25129)

Which two modes exist in a wireless network?

1. Ad-hoc mode

2. Peer-to-peer mode

3. Shared mode

4. Infrastructure mode

———————————————
Question 39: (QID=3631)

In which of the following configurations would you use a crossover cable?

1. Host to switch

2. Switch to router

3. Host to router

4. Hub to Switch

5. Hosts to hub

———————————————

 

Question 40: (QID=3694)

We need a minimum of 2500 hosts on each of the subnets. Our network address is 10.0.0.0/8. What is the subnet mask?

1. 255.255.224.0

2. 255.255.248.0

3. 255.255.240.0

4. 255.255.192.0

———————————————
Question 41: (QID=2974)

We want to see a summary of the VLANs configured on our Catalyst 2960 switch. What command do we use?

1. Show vlan

2. Show vlan summary

3. Show vlan detail

4. Show vlan brief

———————————————

 

Question 42: (QID=3695)

Given the following network 172.16.1.0/26. How many hosts do we have available on each of the subnets?

1. 62

2. 4096

3. 64

4. 128

———————————————

 

Question 43: (QID=1481)

We need 30 hosts on each of the subnets we create from the following network 192.168.3.0/24. What is the correct subnet mask?

1. 255.255.0.0

2. 255.255.255.0

3. 255.255.252.0

4. 255.255.255.224

———————————————

 

Question 44: (QID=1281)

RFC1918 specifies the allocation of IP Addresses for Private Internetworks. What are they?

1. 10.0.0.0 – 10.255.255.255

2. 192.168.0.0 – 192.168.255.255

3. 172.16.0.0 – 172.32.0.0

4. 172.16.0.0 – 172.31.255.255

5. 192.169.0.0 – 192.169.255.255

———————————————
Question 45: (QID=25130)

When we have more than one AP in our infrastructure mode it is called?

1. BSS

2. ESS

3. CSS

4. EBSS

———————————————

 

Question 46: (QID=3614)

We notice a huge number of FCS errors on one of the switch ports that is running in full-duplex mode. What could be the cause of this?

1. Faulty switch port

2. Faulty cable

3. It is normal to have FCS errors in full-duplex mode

4. The switch is running out of memory

5. Software/hardware issues with the NIC

———————————————

 

Question 47: (QID=2970)

We have acquired a new Catalyst 3550 switch with Enhanced IOS image. What command allows us to remotely manage that switch using Cisco’s defaults?

A) Switch(config)#interface vlan1

Switch(config-if)#ip address 10.1.1.5 255.255.255.0

B) Switch(config)#interface fastethernet0/1

Switch(config-if)#ip address 10.1.1.5 255.255.255.0

C) Switch(config)#interface vlan1

Switch(config-vlan)#ip address 10.1.1.5 255.255.255.0

D) Switch(config)#interface ip 10.1.1.5 255.255.255.0

1. A

2. B

3. C

4. D

———————————————
Question 48: (QID=2369)

We want to try a new IOS release but we don’t have enough space on our Flash memory to hold both IOS’s. What needs to be done to use the new image?

1. Add the following line to the configuration: no boot system flash [filename]

2. Add the following line to the configuration: boot system tftp [filename] [ip address]

3. Add the following line to the configuration: no boot system rom

4. This can not be done; we need to upgrade the IOS

———————————————

 

Question 49: (QID=1478)

What is the maximum cable length for UTP cable?

1. 185m

2. 2000m

3. 100m

4. 500m

———————————————

 

Question 50: (QID=25147)

Which ppp protocol is used to test the data link connection?

1. UDP

2. Q.931

3. NCP

4. LCP

Advertisements

Make a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

One Response to “CCENT Final Exam Practice 2 — 50 Question Set”

RSS Feed for IT Certifications Comments RSS Feed


Where's The Comment Form?

Liked it here?
Why not try sites on the blogroll...

%d bloggers like this: